Search found 2 matches

Search found 2 matches Page 1 of 1
by fbonelle
Mon Feb 03, 2020 1:43 am
Forum: Viscosity Support (Mac Version)
Topic: Viscosity version 1.8.3 and PKI
Replies: 3
Views: 10150

Hello, Sorry for late answer. Before updating to Catalina, I was on version 1.7.x. I had also this problem and was using an earlier version. When I look the release note of version 1.8.1, there is: "Workaround to allow loading the PKCS#11 driver for SafeNet tokens". Is it possible de apply...
by fbonelle
Sun Dec 15, 2019 1:34 am
Forum: Viscosity Support (Mac Version)
Topic: Viscosity version 1.8.3 and PKI
Replies: 3
Views: 10150

Hello, I am on Catalina. Since version 1.8.3 (including latest 1.8.4 beta ie 1.8.4b3), openvpn is crashing. I have a PKCS11 dongle. I don't find any solution... Below, the crash trace: Process: openvpn [720] Path: /Library/Application Support/Viscosity/openvpn Identifier: openvpn Version: 0 Code Typ...
Search found 2 matches Page 1 of 1