Search found 9 matches

Search found 9 matches Page 1 of 1
by john.dalsgaard
Mon Feb 07, 2022 8:01 pm
Forum: Viscosity Support (Mac Version)
Topic: Viscosity 1.10.1 doesn't work on Mac M1 with Monterey installed
Replies: 5
Views: 2319

James, you're right.... it is hidden behind the notch. I thought I saw somewhere that Apple had released a fix to ensure that icons didn't get hidden behind the notch - but apparently not yet. So I'll have to hide some other icons to make Viscosity visible when I need to use the VPN.... :roll: Thank...
by john.dalsgaard
Sat Jan 22, 2022 1:33 am
Forum: Viscosity Support (Mac Version)
Topic: Viscosity 1.10.1 doesn't work on Mac M1 with Monterey installed
Replies: 5
Views: 2319

I have upgraded to a Mac with an M1 processor (ARM) and I also upgraded to latest MacOS 12.1 I don't use Viscosity that often - so not sure when this problem started. However, when I start Viscosity "nothing happens"... If I check the activity monitor I can see the process started - but no...
by john.dalsgaard
Thu Sep 16, 2021 9:13 pm
Forum: Viscosity Support (Mac Version)
Topic: Viscosity VPN using existing Tunnelblick OpenVPN config cannot authenticate/connect
Replies: 10
Views: 6508

Thanks, James
I had to force the DNS and traffic over the VPN to get it to work with my setup.
... and the bonus was there - the VMware VMs now see the network through the VPN connection on the Mac host :)
So problem solved - and license for Viscosity purchased!
by john.dalsgaard
Wed Sep 15, 2021 9:25 pm
Forum: Viscosity Support (Mac Version)
Topic: Viscosity VPN using existing Tunnelblick OpenVPN config cannot authenticate/connect
Replies: 10
Views: 6508

Hi James Ok, this turned out to be an (embarrassing) issue as our documentation wasn't entirely up to date so one password was incorrect :? Finding the magic steps to turn on logging for the OVPN server got me on the track. Anyway, we do now have a connection! However, I have one minor issue that I'...
by john.dalsgaard
Thu Sep 09, 2021 11:33 pm
Forum: Viscosity Support (Mac Version)
Topic: Viscosity VPN using existing Tunnelblick OpenVPN config cannot authenticate/connect
Replies: 10
Views: 6508

Thanks, James I have already written to the MikroTik support/forum - but so far no response :roll: I tried to compare the two configurations and there are some minor differences that I cannot tell if are important... I have sorted the lines to make it easier to look at :) Tunnelblick: #-- Tunnelblic...
by john.dalsgaard
Fri Aug 27, 2021 5:20 pm
Forum: Viscosity Support (Mac Version)
Topic: Viscosity VPN using existing Tunnelblick OpenVPN config cannot authenticate/connect
Replies: 10
Views: 6508

Log messages from the beta client are slightly different: 2021-08-27 09:16:53: Viscosity Mac 1.10b4 (1580) 2021-08-27 09:16:53: Viscosity OpenVPN Engine Started 2021-08-27 09:16:53: Running on macOS 11.5.2 2021-08-27 09:16:53: --------- 2021-08-27 09:16:53: State changed to Connecting 2021-08-27 09:...
by john.dalsgaard
Fri Aug 27, 2021 4:12 pm
Forum: Viscosity Support (Mac Version)
Topic: Viscosity VPN using existing Tunnelblick OpenVPN config cannot authenticate/connect
Replies: 10
Views: 6508

Hmmm.... the beta seems to make no difference... No connection and the same messages on the server...

This is my OVPN configuration on the MikroTik box:
Screenshot 2021-08-27 at 08.09.56.png
OVPN server config
Screenshot 2021-08-27 at 08.09.56.png (131.46 KiB) Viewed 4531 times
Does that give any clues to you?
by john.dalsgaard
Fri Aug 27, 2021 4:03 pm
Forum: Viscosity Support (Mac Version)
Topic: Viscosity VPN using existing Tunnelblick OpenVPN config cannot authenticate/connect
Replies: 10
Views: 6508

Hi James Thanks for replying. On the server I get these messages: aug/25/2021 19:47:28 ovpn,debug,error,,,,,,,,,l2tp,info,,debug,,,critical,,,,,,,,,,,,,error duplicate packet, dropping aug/25/2021 19:47:30 ovpn,debug,error,,,,,,,,,l2tp,info,,debug,,,critical,,,,,,,,,,,,,error duplicate packet, dropp...
by john.dalsgaard
Wed Aug 25, 2021 11:59 pm
Forum: Viscosity Support (Mac Version)
Topic: Viscosity VPN using existing Tunnelblick OpenVPN config cannot authenticate/connect
Replies: 10
Views: 6508

I have been using Tunnelblick for a couple of years to connect to our company VPN (using MikroTik - configured with an OpenVPN server). Now, there is an issue with MacOS Big Sur and VMware Fusion 12 where the (Windows) VMs cannot use the VPN of the Mac any more. But according to this discussion http...
Search found 9 matches Page 1 of 1