Noob Config - Network Verification Failed at every startup

Got a problem with Viscosity or need help? Ask here!

FalafalPhil

Posts: 1
Joined: Wed Dec 06, 2017 7:44 am

Post by FalafalPhil » Wed Dec 06, 2017 7:56 am
In my n00b network configuration attempts I made a bad VPN profile setting, accidentally set to load automatically at startup. Therefore I am having a loop-around of the Network Verification Failed dialog box any time Viscosity is opened. I have tried the removal and reinstall steps is mentioned in the background of the screenshot.

Help is appreciated. n00b networking attempts I know.

Imageviscosity_reinstall_attempt by Eric Bowers, on Flickr

James

User avatar
Posts: 1978
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Wed Dec 06, 2017 1:15 pm
Hi FalafalPhil,

Quit Viscosity (Force Quit it using Activity Monitor if you have to), and then run the following command in the Terminal (located at /Applications/Utilities/Terminal) to remove your connection/s:
Code: Select all
rm -R ~/Library/Application\ Support/Viscosity/OpenVPN/
The latest beta version of Viscosity includes some better detection of misconfigurations that could cause a reconnect loop if the "Automatically reconnect if disconnected" option is selected, so you may also like to try giving that a go:
https://www.sparklabs.com/support/kb/ar ... -versions/

Cheers,
James
James Bekkema
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
2 posts Page 1 of 1