Unable To Use The VPN Connection

Got a problem with Viscosity or need help? Ask here!

captaindarth

Posts: 1
Joined: Sun Dec 29, 2019 3:39 pm

Post by captaindarth » Sat Jan 04, 2020 5:55 pm
I have been using Viscosity for several years on my Mac in conjunction with OpenVPN being served from an EdgeRouterX. However, a month or so ago, when I would connect to my VPN I could no longer connect to anything (the Internet, my internal devices, etc). The VPN would authenticate and connect just fine, but nothing could be accessed or pinged. I did not change any settings on the OpenVPN device, nor with my connection information in the Viscosity client. Also, I am still able to connect AND use the VPN on my mobile devices, so I know the VPN is working just fine. Has someone encountered a similar issue where the connections for the Mac Viscosity client have stopped working?

James

User avatar
Posts: 1964
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Mon Jan 06, 2020 5:36 pm
Hi captaindarth,

I'd recommend ensuring that your configuration settings first match that of your other devices. You may want to re-import your configuration file.

If that doesn't help, the next step is to look at the OpenVPN log and check your routing or DNS problems. More information on this can be found at:
https://www.sparklabs.com/support/kb/article/troubleshooting-connection-problems/#unable-to-use-the-vpn-connection

Cheers,
James
James Bekkema
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
2 posts Page 1 of 1