Shuts off....

Got a problem with Viscosity or need help? Ask here!

world2see

Posts: 9
Joined: Tue Feb 01, 2011 3:30 am

Post by world2see » Wed Aug 17, 2011 1:53 am
It seems as though Somehow there is a conflict with Viscosity trying to make a connection and my airport. Since I just updated Viscosity and OS 10.6.8 when I initially make a connection if there is any demand upon the Airport the airport appears that it will turn off. I then have to turn it back on. Make sure there is nothing running. After that I can start up the VPN. And then work as normal. IS that possible? All a bit of a pain?

James

User avatar
Posts: 1985
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Wed Aug 17, 2011 10:23 am
Hi world2see,

I'm afraid I'm not sure what you mean. Are you saying your Airport/wireless connection drops out and disconnects from your wireless network? Or that it stays connected, but you no longer have network access?

Cheers,
James
James Bekkema
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs

SergioZ

Posts: 2
Joined: Sun Aug 28, 2011 1:36 pm

Post by SergioZ » Mon Aug 29, 2011 7:54 am
What is happening here is similar to my problem with time capsule. I use Time Machine for backups to my Time Capsule . When I am connected to internet through viscosit Time Machine gets turned off for some reason. When I connect to internet regularly without VPN servers everything is working and Time Machine stays ON and does incremental backups. It only shuts off when I use viscosity.
3 posts Page 1 of 1