Unable to connect via WiFi

Got a problem with Viscosity or need help? Ask here!

mhowells

Posts: 1
Joined: Mon Sep 16, 2019 8:38 pm

Post by mhowells » Mon Sep 16, 2019 8:50 pm
I am using a connection profile which works for other users in my organisation and works for myself under certain situations however does not work when I try to connect from my WiFi.
Sep 16 11:35:27 AM: WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Sep 16 11:35:27 AM: TCP/UDP: Preserving recently used remote address: [AF_INET]SERVER:PORT
Sep 16 11:35:27 AM: UDP link local (bound): [AF_INET][undef]:PORT
Sep 16 11:35:27 AM: UDP link remote: [AF_INET]SERVER:PORT
Sep 16 11:35:28 AM: State changed to Authenticating
Sep 16 11:35:28 AM: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Sep 16 11:35:29 AM: [synology.com] Peer Connection Initiated with [AF_INET]SERVER:PORT
Sep 16 11:35:29 AM: State changed to Connecting
Sep 16 11:35:29 AM: AUTH: Received control message: AUTH_FAILED
I am wondering if it is to do with the "No server certificate verification method" being enabled however I am unable to understand the fix for this myself. If anyone is able to help it would be greatly appreciated.

I have tested the connection and it works when using my mobile hotspot as well as when I first connect to NordVPN (both of which are not viable due to data usage limits and speeds)

I am using Shell Broadband (I have spoken to them and they tell me there is nothing from them that is blocking it)
I am running windows 10 pro, version 1903 if that is relevant.

Please let me know any settings I may need to show to help

Eric

User avatar
Posts: 906
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Tue Sep 17, 2019 11:32 am
Hi mhowells,

The server is rejecting your attempt to connect citing incorrect username and password. If you're sure these details are correct, there could be a couple of things at play:

- You could have a firewall rule on your WiFi connection blocking or altering the connection attempt
- You could have an unstable connection on your WiFi corrupting or dropping packets causing issues
- If you are disconnecting from the same connection and then immediately reconnecting, the server may need some time to detect the previous connection dropped before you can connect again.

I would also recommend contacting your VPN Provider to see what they see on their end when you connect, they may be able to provide some insight into the failure as well - https://sparklabs.com/support/kb/article/how-do-i-find-out-who-my-vpn-provider-is/

Regards,
Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
2 posts Page 1 of 1