Version 1.8: No VPN after PC standby

Got a problem with Viscosity or need help? Ask here!

gil

Posts: 2
Joined: Tue Sep 17, 2019 11:00 pm

Post by gil » Tue Sep 17, 2019 11:43 pm
Hello,

Was wondering if anyone else is having this issue. Since I upgraded to version 1.8, whenever my PC goes to sleep, after it wakes up, it cannot connect back to the VPN. Viscosity stays saying "Connecting..." but it never actually establishes connection. I have tried exiting viscosity, stopping the Viscosity service, and nothing seems to solve it, other than a full reboot, which defeats the whole purpose of putting the computer in stand by in the first place!

Is this a known issue with the new version?

Eric

User avatar
Posts: 906
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Tue Sep 17, 2019 11:50 pm
Hi Gil,

Could you please post a complete copy of your log after this happens and we can take a look - https://sparklabs.com/support/kb/article/viewing-the-openvpn-log/

Regards,
Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs

gil

Posts: 2
Joined: Tue Sep 17, 2019 11:00 pm

Post by gil » Wed Sep 18, 2019 12:14 am
Thanks, Eric, for your quick response...

At this point, I have downgraded to version 1.7.12 because of the instability of the new version, so I don't have access to the log of the newer version any more.

I'll try to put away some time to upgrade again in order to provide you with this log.
3 posts Page 1 of 1