1.5.6 DMG version

Got a problem with Viscosity or need help? Ask here!

Slizz

Posts: 7
Joined: Fri Jun 19, 2015 2:50 am

Post by Slizz » Sun Aug 30, 2015 12:33 pm
Hi there,

Is there a way to get access to older Viscosity versions ? I'd really need to get the 1.5.6 for MAC.

Is there a link you could provide me to get that specific version ?

Thanks in advance !

James

User avatar
Posts: 1980
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Mon Aug 31, 2015 4:41 am
Hi Slizz,

I'm afraid we don't make older builds available when there are potential negative security ramifications to users.

If you're unable to connect to your VPN server using more recent versions of Viscosity please see the following forum post for details regarding the security changes made by OpenSSL and how to update your settings to allow you to connect:
http://www.sparklabs.com/forum/viewtopi ... 5307#p5307

Cheers,
James
James Bekkema
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
2 posts Page 1 of 1