HELP ** Working with Viscosity vpn client on Azure VM

Got a problem with Viscosity or need help? Ask here!

eliko

Posts: 1
Joined: Fri Dec 14, 2018 11:02 pm

Post by eliko » Fri Dec 14, 2018 11:11 pm
Hello

I'm trying to install the viscosity vpn client on Azure VM.
In the minute the vpn client service is running, i'm losing the connection to the VM.
I think it's related to the DNS or routing capturing that the VPN client does.

With openvpn its working perfect but since i'm connecting to multiple sites, i need this viscosity vpn working.

1. I tried to configure in general "Use Windows DNS system for full DNS.
2. In the networking tabs i tried all the options there.

Will be happy to get this resolved.

Thanks!

Eric

User avatar
Posts: 873
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Mon Dec 17, 2018 9:07 am
Hi Eliko,

I assume you are connecting via RDP directly to this Virtual Machine via it's public IP address. If so there is nothing Viscosity should be doing in it's default behaviour that would be affecting your RDP connection as the default routes should not be changed on the box unless you have a conflicting route in your configuration. No DNS change should be effecting a remote connection. The only thing I can say is to check if the IP address you are connecting to this VM via has it's routing change when the VPN connects by checking the VMs routing table before and after.

I'm sorry we can't be of more help.

Regards,
Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
2 posts Page 1 of 1