Unable to connect to VPN, disconnected after 1-2 seconds

Got a problem with Viscosity or need help? Ask here!

MikeSK

Posts: 3
Joined: Wed Mar 18, 2020 12:59 am

Post by MikeSK » Wed Mar 18, 2020 1:09 am
Hello, after trying to connect to a VPN, I am disconnected after 1-2 seconds. My settings haven't been touched for a few months, that's why I am confused now.
Any idea about what would work? I am using Viscosity 1.8.5 on a W10 notebook.

Thanks.

James

User avatar
Posts: 1973
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Wed Mar 18, 2020 5:46 am
Hi MikeSK,

More information will be available in the OpenVPN log:
https://www.sparklabs.com/support/kb/ar ... envpn-log/

If you need help resolving the issue, please post a copy of your log and we'll take a look. Please feel free to remove any sensitive details before posting it.

Cheers,
James
James Bekkema
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs

MikeSK

Posts: 3
Joined: Wed Mar 18, 2020 12:59 am

Post by MikeSK » Thu Mar 26, 2020 9:19 pm
The log file is attached. The connection worked perfectly until it suddenly stopped working recently. No change in settings was made.

Thanks a lot.
soft1 Log.txt
(1.25 KiB) Downloaded 146 times

Eric

User avatar
Posts: 969
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Thu Mar 26, 2020 9:41 pm
Hi MikeSK,

Thanks for sending that. I think we've found the problem and implemented a fix. Could you please try updating to 1.8.5 Beta 8 and let us know if the problem is still present?

Regards,
Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs

MikeSK

Posts: 3
Joined: Wed Mar 18, 2020 12:59 am

Post by MikeSK » Thu Mar 26, 2020 10:37 pm
Eric, thanks for your quick reply!

However, despite the update, I still cannot connect. What's different this time are new error messages. In fact, there is only one, repeating over and over.

Log file attached.

Mike
Attachments
soft1Log.txt
(1.36 KiB) Downloaded 126 times

Eric

User avatar
Posts: 969
Joined: Sun Jan 03, 2010 3:27 am

Post by Eric » Thu Mar 26, 2020 11:09 pm
Hi MikeSK,

Could you please open a Command Prompt and send us the output of the following two commands? Type each one in then press Enter:

ipconfig -all
route print

You may wish to email these to us instead as this is a public forum - https://www.sparklabs.com/support/#contact

Regards,
Eric
Eric Thorpe
Viscosity Developer

Web: http://www.sparklabs.com
Support: http://www.sparklabs.com/support
Twitter: http://twitter.com/sparklabs
6 posts Page 1 of 1