Version 1.11.1b1 can't work on Interl 13.6.6

Got a problem with Viscosity or need help? Ask here!

spacex_dragon

Posts: 1
Joined: Thu Apr 18, 2024 11:27 am

Post by spacex_dragon » Thu Apr 18, 2024 11:30 am
as the Subject, today i updated the newest beta,cann't work, please tested on this platform

ratness

Posts: 11
Joined: Fri Jul 06, 2018 4:31 am

Post by ratness » Fri Apr 19, 2024 2:34 am
Same, startcrash here on an Apple Silicon, 14.4.1

ratness

Posts: 11
Joined: Fri Jul 06, 2018 4:31 am

Post by ratness » Fri Apr 19, 2024 3:43 am
Fri Apr 19, 2024 2:34 amratness wrote:
Same, startcrash here on an Apple Silicon, 14.4.1
Update: Rolled back to 1.11 / release. Picked up 1.11.1b2, no startcrash. TYVM, faceless fixers.

James

User avatar
Posts: 2341
Joined: Thu Sep 04, 2008 9:27 pm

Post by James » Mon Apr 22, 2024 3:09 pm
Thanks for the reports folks. We pushed out an updated beta a couple of hours after the first crash report came in. As Viscosity only checks for updates at most once every 24 hours, it wouldn't appear immediately (assuming Viscosity was launching and left open).

If you run into a crash you think we may have already released an update for, you can use the “Check Now” button to check for an update immediately:
https://www.sparklabs.com/support/kb/ar ... -versions/

If you run into a problem with a beta version, you can always downgrade to the most recent stable release by downloading and installing it from the main Downloads page:
https://www.sparklabs.com/viscosity/download/

Cheers,
James
Web: https://www.sparklabs.com
Support: https://www.sparklabs.com/support
Twitter: https://twitter.com/sparklabs
4 posts Page 1 of 1